Alert received about connection timeouts/slowness
Incident Report for xByte Cloud
Postmortem

The root cause of the incident was traced back to a failure in one of our ISP provider's network services. This triggered an automatic redundant failover on our end, mitigating the impact on our services. Subsequently, the ISP provider has since resolved their internal issue, ensuring a complete resolution on their side.

Posted Jan 08, 2024 - 09:39 CST

Resolved
After applying the mitigation our network team has continued monitoring core services and all services are fully operational. We will continue monitoring on our side for any ongoing issues.
Posted Dec 30, 2023 - 15:00 CST
Monitoring
At around 1:40 PM CT, our Network Team received alerts about network slowness. During this time, some customers might have experienced temporary slowness or timeouts with their services. Our team immediately identified an issue in one of our core services and implemented a failover to address it. We are currently investigating the root cause and will provide an update as soon as more information becomes available.
Posted Dec 30, 2023 - 14:40 CST
Identified
The issue has been identified and our network team has implemented a mitigation
Posted Dec 30, 2023 - 13:59 CST
Investigating
We are looking into an alert received with connection timeouts/slowness.
Posted Dec 30, 2023 - 13:40 CST
This incident affected: Network Infrastructure (Zone C - US Central).