Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 00:01 CST
Scheduled
The xByte Cloud Infrastructure team will be conducting maintenance on our network WAN, scheduled to start on Saturday morning at 12:00 AM CT and expected to conclude by 4:00 AM CT.
During this maintenance window, we will be implementing changes to our WAN routes upstream. Throughout the maintenance period, our cloud services may experience a temporary lapse in connectivity, lasting anywhere from 30-60 seconds. This is due to the detection of a new MAC address for the upstream device used by our Cloud Infrastructure.
While we do not anticipate any lasting issues, there might be a brief interruption in network connectivity for up to 60 seconds. We believe that the majority of our clients will not notice any impact.
If you have any questions or concerns, please feel free to reach out to our Support team.
Thank you, xByte Infrastructure Team
Posted Nov 16, 2023 - 17:58 CST
This scheduled maintenance affected: Network Infrastructure (Zone C - US Central).