Monitoring Alert Unhealthy
Incident Report for xByte Cloud
Resolved
All systems currently display stability with a healthy status, and all connections are functioning as expected. Consequently, we consider the incident resolved, as the failover process has been successfully completed.
Posted Feb 11, 2024 - 15:10 CST
Monitoring
All system failovers have been successfully executed. Any experienced latency would have occurred between 14:26 CT and 14:59 CT during the system failover process.
Posted Feb 11, 2024 - 15:02 CST
Investigating
Investigating - xByte is currently addressing a network latency issue impacting the loading speed of requests. Further details will be provided as soon as they are available
Posted Feb 11, 2024 - 14:26 CST
This incident affected: Network Infrastructure (Zone C - US Central).